Home

Wireshark's display filter expression syntax is quite useful. The filter is applied to Wireshark packet sniffer logoa capture file, when the file has been created. It only displays packets which are matched on filter expression syntax. It is a powerful option, but not for beginner.(Sorry) Dialog type expression filter would be easier, but once used to it. You won't back to dialog type of filter option. Here is a collection of expression syntax options were frequently used.

Wireshark display filter tips 1

 

Last Updated (Saturday, 18 February 2012 01:14)

Read more...

 

I would like to introduce a little gadget today for network administrators or someone is SNMP MIB-II Dvue5 picinteresting about pulling information from your network gears. Last time I introduced old gadget, is called stg snmp tools, but it is very useful and powerful enough when you are troubleshooting your WAN or LAN link in real-time. It is a nice tools, but for the user who is not familar with MIB. Finding OID information would be the difficult part for them. No pain, No gain.

However, I bring some good news for those users today. Free OID tracker, it is called dVUE5X that is developed by SYS Technologies

dVUE5X is a powerful desktop utility that allows you to connect to any SNMP device and easily track a selected SNMP MIB-II object. You can choose from over 180 standard SNMP MIB-II objects, giving you the flexibility to quickly monitor and troubleshoot potential device problems ranging from interface performance to packet processing.

See below note how this little gadget would help your troubleshoot path along.

 

Last Updated (Saturday, 19 November 2011 22:02)

Read more...

 

Most of Internet users (I met) are a bit confused about meaning and definition of Bandwidth and Throughput . If you are non-computer person or just happy with Internet connectivity, probably those terms, bandwidth and throughput, are in out of your sight. However some people who are living with e-commers field, Stock trader, most of IT professionals are really sensitive for downloading Internet speed.  Size of Internet and ISP's backbone speed is quickly upgraded day by day. I heard one of tier1 ISP, Verizon, provides 40Mbps download and 20Mbps upload Fios service for business. Furthermore, price is really competitive.

Anyway, if you have a high speed broadband or serial links (DS3, OCs and Metro Ethernet) for Internet, do you believe maximum download speed is same as your subscribed Internet speed? In another word, if you have DS3 45Mbps (bandwidth) link to ISP, do you think you will get 45Mbps downloading speed? or TCP throughput, when you download files or transferring data to other location? Most of people might say, of course that's what I am paying for. However answer is "Yes" and "NO". Let's figure why that is!

 

Last Updated (Saturday, 07 March 2015 18:58)

Read more...

 

Overture Networks is one of performed vendor on Carrier Ethernet services market. Few

big ISPs are using their product. Recently, I met packet lost issue on metro Ethernet service which was involved Overture systems. We couldn't figure what caused intermittent packet drops, but when we took a loop GUI based system status page, we had found there were FCS error counters was increasing. Why? Per previous tech, they tried many different combination of setting, but current setting was the only way to bring link up.

 

Last Updated (Saturday, 19 November 2011 22:01)

Read more...

 

As you know Enterasys was named Cabletron company long long time ago. I guess more than How to upgrade firmware - Enterasys logodecade. Cabletron was one of strong vendor on switches market at that time. Due to I had really good experience with Cabletron product, I trust Enterasys's product line. Actually, I installed many Enterasys switches since 2005. Today, I just want to share a tip to upgrade firmware on Enterasys switches. Compare to generic 3rd party switch vendors, Enterasys release new firmware more often. Well, some of people might say due to all lot of bugs, but I like to say "Diligent and effort" (too much?).There are detailed documents from vendor, but this guide would be easier for beginner. Well, lets see what the steps to complete upgrading firmware are.

 

Last Updated (Saturday, 19 November 2011 22:01)

Read more...

 

Here is some tips to setup Cisco Access Server (Cisco 2509 or Cisco 2511) on your lab environment. I hope it help you to save a lot of time. Especially when you go to CCIE Lab testing.

See Access server configuration first below

AccessServer#show run
Building configuration...

!
version 12.2
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers
service tcp-small-servers
!
hostname AccessServer
!!
!
!
!
ip subnet-zero
ip host R1 2001 1.1.1.1
ip host R3 2003 1.1.1.1
ip host R2 2002 1.1.1.1
ip host R4 2004 1.1.1.1
ip host R5 2005 1.1.1.1
ip host R6 2006 1.1.1.1
ip host R7 2007 1.1.1.1
ip host PIX 2011 1.1.1.1
ip host Frame 2016 1.1.1.1
ip host SwitchB 2014 1.1.1.1
ip host SwitchA 2015 1.1.1.1
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
!
interface Serial0
no ip address
shutdown
!
interface Serial1
no ip address
shutdown
!
no ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.1
no ip http server
!
!
line con 0
exec-timeout 0 0
logging synchronous
line 1 9
transport input telnet
end

 

Last Updated (Saturday, 19 November 2011 21:49)

Read more...

 
Statistics
Content View Hits : 1437103
Search
Polls
Highly recommended firewall vendor?
 
Google Translation
English Arabic Chinese (Simplified) Czech Dutch French German Italian Korean Portuguese Russian Spanish Filipino Vietnamese Thai Turkish
BGP routing issue?
Banner
World Route Servers
Banner
Who's Online
We have 61 guests online
network monitoring tool